Tailight question - Suzuki GSXS1000 Forum
User Tag List

 2Likes
  • 2 Post By PhuketPaul
 
LinkBack Thread Tools
post #1 of 5 Old 02-25-2019, 05:15 PM Thread Starter
Senior Member
 
roy826's Avatar
 
Join Date: Nov 2016
Location: Mississippi
Posts: 452
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
(Thread Starter)
Tailight question

Are the 3 middle lights bottom row suppose to be on on tail light function? All of my LEDs light up with brake applied but on just tail light the middle 3 on bottom row are not on.

I can recall what it’s suppose to be doing back there. Just noticed this the other day. If the 3 are suppose to be on during tail light function I guess my LEDs played out way too soon.
roy826 is online now  
post #2 of 5 Old 02-25-2019, 06:54 PM
Member
 
Join Date: Apr 2017
Location: florida
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Brake light function only on mine.
moleeye is online now  
post #3 of 5 Old 02-25-2019, 07:07 PM
Senior Member
 
Join Date: Apr 2016
Location: Australia.
Posts: 824
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 289 Post(s)
Hi Roy,
On my V Strom 1000 (GSXS is gone now), it has a similar arrangement of lights I guess in the assembly. 4 LEDS at top, 3 in the centre, and 2 LEDs at the bottom.
With the tail light and number plate bulb on, all the taillight LED's glow half brilliance, and light up fully in the brake application.
I don't think it would change if I started the bike. I doubt all 3 of yours are blown, there is probably a printed circuit board open circuit on the mounting board from vibration taking all 3 out.

Rob.
Slower and Slower is offline  
 
post #4 of 5 Old 02-25-2019, 08:25 PM
Senior Member
 
PhuketPaul's Avatar
 
Join Date: Mar 2016
Location: Phuket. Thailand
Posts: 1,235
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 486 Post(s)
Garage
Quote:
Originally Posted by roy826 View Post
Are the 3 middle lights bottom row suppose to be on on tail light function? All of my LEDs light up with brake applied but on just tail light the middle 3 on bottom row are not on.

I can recall what it’s suppose to be doing back there. Just noticed this the other day. If the 3 are suppose to be on during tail light function I guess my LEDs played out way too soon.
On the stock Tail light, the top row and the outer lights on the bottom row light up all the time, when you hit the brakes all light up, so yours is functioning as designed
roy826 and oldjackbob like this.
PhuketPaul is offline  
post #5 of 5 Old 02-26-2019, 06:27 AM Thread Starter
Senior Member
 
roy826's Avatar
 
Join Date: Nov 2016
Location: Mississippi
Posts: 452
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
(Thread Starter)
Good I don’t have a problem.

Thanks to all. Guess I should pay attention more.
roy826 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSXS1000 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome