photos won't load - Suzuki GSXS1000 Forum
User Tag List

 1Likes
  • 1 Post By dekker
 
LinkBack Thread Tools
post #1 of 8 Old 03-22-2016, 03:45 AM Thread Starter
Senior Member
 
4tune8's Avatar
 
Join Date: Nov 2015
Location: perth australia
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
(Thread Starter)
Question photos won't load

Hi went to frequently asked questions and followed all instructions , but when i get to the end bit , choose file, and i select a photo , press submit etc, no go . Any one any ideas, sent 2 e-mails to the , contact us forum site for no reply.
4tune8 is offline  
post #2 of 8 Old 03-22-2016, 03:56 AM
Senior Member
 
hasten's Avatar
 
Join Date: Jan 2016
Location: Drummondville, Québec, Canada
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
is this in one of these extensions ? bmp doc gif jpe jpeg jpg pdf png psd txt zip

what is the size of the pictures
hasten is offline  
post #3 of 8 Old 03-23-2016, 10:12 AM Thread Starter
Senior Member
 
4tune8's Avatar
 
Join Date: Nov 2015
Location: perth australia
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
(Thread Starter)
am a computer dinosaur, they are photo's from a small canon coolpix camera on I photos on a mac book. The avatar went on ok but can't upload any shots to albums or show mods etc
4tune8 is offline  
 
post #4 of 8 Old 03-24-2016, 08:22 PM
Senior Member
 
hasten's Avatar
 
Join Date: Jan 2016
Location: Drummondville, Québec, Canada
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
can you click on your picture and drag it where the drag files here to attach ? ?
hasten is offline  
post #5 of 8 Old 03-25-2016, 10:42 AM Thread Starter
Senior Member
 
4tune8's Avatar
 
Join Date: Nov 2015
Location: perth australia
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
(Thread Starter)
https://www.gsxs1000.org/forum/attach...25&thumb=1have no idea what i am doing but tried the drag thing now tells me i have a thumb nail , whatever that is seems to have done something, now just have to find the pics in i photo with the fly screen i was trying to show. Will i be able to do this thumbnail thing again , who knows ? I better open another bottle of wine,thanks for the suggestion , is there some kind of plague happening in canada , i suggest a cup of tea , a bex, and a good lie down, my grand mother reckoned it cured everything.
Attached Images
File Type: jpg 151122 - CRD - 59049.jpg (182.0 KB, 21 views)

Last edited by 4tune8; 03-25-2016 at 10:51 AM.
4tune8 is offline  
post #6 of 8 Old 03-25-2016, 08:33 PM
Senior Member
 
hasten's Avatar
 
Join Date: Jan 2016
Location: Drummondville, Québec, Canada
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Well done my foreign friend
hasten is offline  
post #7 of 8 Old 03-26-2016, 07:04 AM
Senior Member
 
dekker's Avatar
 
Join Date: Dec 2014
Location: Staffordshire UK
Posts: 1,095
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Garage
Just a "heads up". Be aware there is a limit to how much data you can upload. Go to User Control Panel and see "attachments" last box but one on the left. There is a red/green bar showing your usage.
I wondered why I could no longer upload photos or post links and it was some time before I found out the reason. I had to delete some stuff to get back into the green, I am more careful about the size of images I upload now.
4tune8 likes this.
dekker is online now  
post #8 of 8 Old 03-29-2016, 04:07 AM Thread Starter
Senior Member
 
4tune8's Avatar
 
Join Date: Nov 2015
Location: perth australia
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
(Thread Starter)
Talking

Quote:
Originally Posted by dekker View Post
Just a "heads up". Be aware there is a limit to how much data you can upload. Go to User Control Panel and see "attachments" last box but one on the left. There is a red/green bar showing your usage.
I wondered why I could no longer upload photos or post links and it was some time before I found out the reason. I had to delete some stuff to get back into the green, I am more careful about the size of images I upload now.
cheers, i think the problem was my pocket camera had too big a file size, however thumb nail thingy seemed to work, if i can remember how to do it again remains to be seen
4tune8 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSXS1000 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome