GSXS 1000 Forum banner
21 - 40 of 56 Posts

·
Registered
Joined
·
741 Posts
Since this sounds like it has been going on a couple years has anyone spoke to a dealer about it ?
Update....I took my bike to my dealer today for 12k service and check over from my big trip.
I was able to show them my "hot start rattle"....they suggested I leave it with them overnight so they can do hot and cold oil pressure checks....and so that they can start a file to document what's happening with my bike....they gave me a new V-strom to take home.
This is how a dealer should do things! I am lucky to have them in my corner!
Stay tuned!
 

·
Registered
Joined
·
959 Posts
3300 miles and mine still doing it on hot starts but not every hot start and rarely ever on cold starts. If cold rattle it is a totally different sounding rattle than when hot. Hot is more of a deeper tapping sound for a few seconds. Hard to explain but I do know it is something to do with that cam chain tensioner. I have not checked it into the dealer to even have a look at it. They are real busy this time of year with side by side and wheelers all taking up the place. It would probably just sit in a dirty warehouse for weeks before they'd look at it. I have mentioned it up there to the general manager but they don't care in one ear out the other.
 

·
Registered
Joined
·
959 Posts
Apparently no reported engine failures to date on it. I can't find anything on it and you know if something is bad bad it'll make it to the internet asap.
 

·
Registered
Joined
·
959 Posts
It is not the starter motor. It is a tapping/knocking sound at half speed of crankshaft and on the cam chain tensioner side exactly where the thing is attached to the cyl head. Not really a valve tapping sound but a very similar but not coming from under the valve cover. Goes away with in a few seconds about the same time frame every time it does it. Cold it does not do it but mine has cam chain rattled a time or two on cold starts which goes away almost as quick as it started. I think something is up with the cam chain tensioner unit myself and have not given the time to see if it is oil pressure operated. I know a few years back Suzuki had that design and it was a failure then. Why so pronounced on hot starts and not cold starts I have not idea. I have changed oil in my bike twice so far both times Suzuki RF5000 Ecstar 10w40, made no difference. This noise only appeared after first 500 miles or so on my bike been there ever since.

Looking at the picture FP posted it says gasket change and tensioner change that means it is most likely a totally different design verse the 2016 model I had. Even says so, in the picture. Hopefully no one finds out the hard way when this thing ruins an engine or two before Suzuki steps up and does something about it. As smooth and quiet as the engine is minus this hot start noise hard for me to believe this is normal. Why make one noisy component when the whole rest of engine is so smooth and quiet.
 

·
Registered
Joined
·
1,490 Posts
I watched a video about a BMW bike that had extremely loud cam tensioner, and said it works fine, and never had any issues of failures on any of the models, just inherently noisy by design, but it was annoying so him and his son made a new tensioner adjuster for it to silence it.

so other than being noisy, very possible its fine.

just dont see why someone would change from a previous working model that didn't make noise.
 

·
Registered
Joined
·
114 Posts
Really interesting that all of them seemed to start right at around 600mi/1000km, mine included.
I'm taking my bike to the dealer next Saturday to have my panniers installed (finally!) but I have to haul it there (a few hours away) and there won't be time to warm it up before I need to leave upon completion so I don't think the trip will be helpful for this issue. :(
I will bring it up, though, if I don't forget (I'll probably forget... sigh).

Looking forward to Trevor's update!
 

·
Registered
Joined
·
741 Posts
So....I'm sorry but I have no update....my dealer told me today that they didn't have the proper device to check the oil pressure...apparently it "walked away"...lol....so I have to wait to bring it back.... :(
Oh and who says this engine is "so smooth"?...Not mine...it buzzes like crazy at 5000rpm....115kmph...a speed I happen to travel a lot at.....it sure ain't my K1300R smooth
 

·
Registered
Joined
·
959 Posts
Don’t care about vibes at 5k rpm’s, this a Sportbike engine wth did you think would evolve from this with no internal cog changes? I’m ok with it as is just explain to me the hot start rattle they all seem to have that no tester ever mentioned or even the clueless ones that got a loaner from a dealership and made a YouTube video in length. I can tell you why the idiots making the videos are just that video they are not motorcycle riders they’re dipshits making motorcycle videos. I’ve owned more Suzukis than anyone on this forum and all the YouTuber content BS creators. What I’m hearing ain’t right. I know engines and how they work and I do not need a dealer to check my oil level or oil pressure. This new cam chain tensioner is a dud. Plain and simple. Suzuki has done this stupidity in the past same **** part of the engine. I just want to close my eyes and wake up in the morning with this gone. Not happening!
 
21 - 40 of 56 Posts
Top