GSXS 1000 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi can anyone shed light on this ?
My bike has done 1300 from new 700 since my first service and since that service it has used 450ml of engine oil.
I checked it today for the first time and there was no oil showing in the viewing window which alarmed me.
 

·
Registered
Joined
·
334 Posts
Hi can anyone shed light on this ?
My bike has done 1300 from new 700 since my first service and since that service it has used 450ml of engine oil.
I checked it today for the first time and there was no oil showing in the viewing window which alarmed me.
Crikey! That doesn't sound good!

Perhaps the shop didn't put enough in when they serviced it?
 

·
Registered
Joined
·
726 Posts
Hi can anyone shed light on this ?
My bike has done 1300 from new 700 since my first service and since that service it has used 450ml of engine oil.
I checked it today for the first time and there was no oil showing in the viewing window which alarmed me.
Kin 'ell...........Get back to the dealer ASAP...!!!:eek:
 

·
Registered
Joined
·
451 Posts
I think dealer will say a quart every thousand miles is normal. I would try filling it to the middle and spend the next 500 miles RIDING it like you were on a dyno. I suspect you did a by the book break in?

With a powerful bike, you almost cant ride hard enough (legally) to seat the rings. If the rings dont seat, you get this. Id try the hard riding before letting a shop tear it down for new rings and a cylinder hone. This really needs to be done within the first 100 miles.You may be over the mile limit to where this will help.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Thanks for your input I wont have time to thrash before it goes back to the dealers its booked in this Friday


ATB


****
 

·
Registered
Joined
·
860 Posts
I think dealer will say a quart every thousand miles is normal.
Really? A quart every thousand miles? I have 900 miles since the oil change at 600 and haven't used a drop. Still full to the line. MY DL650 hasn't used a drop ever either with 4,000 miles between oil changes.
 

·
Registered
Joined
·
124 Posts
The bores on this bike are a special nickle finish and as such are very hard and the finish has to be almost perfect at manufactuer. Its prob the rings which in fact bed in mostly. Unless you've been riding at particulary light loadings it is unlikely that the bores and piston rings didn't burnish and bed within the first 500 miles or so. My bike has never used any noticeable amount of oil in the 7 to 8k miles I have covered. Are you screaming the bike around in lower gears all day? What ever the local dealer said it is not acceptable for a engine machined to modern specs to use a Quart of oil every thousand miles although I have heard of such ocurances. Report the high oil consumption to Suzuki and enquire at Trading standards where you might go from here. Good luck!
Titters from Preston
 

·
Registered
Joined
·
451 Posts
Dont get me wrong, a quart every thousand would tick me off, but will it be looked upon as a warranty issue?

Pretend it is, do you want the local dealer to take the entire top end off and replace rings? I like my dealer, and they are very nice. However, I dont really want them doing much more that filling various fluids.

The 08 cbr 1000 hondas burned oil as did the 06 gsxr 1000. Many bmw cars burn oil. Audi.

Modern clearance? Sort of. We've known for many years how tight you can make pistons to bores and the ring still has to seal. Theres only so much you can modernize.

In our race engines, we would take the new piston. Clean it, and the bore with atf. Clean both with brake cleaner. Assemble. Kick over 50 times bone dry. Fill with gas and oil and run as hard as you possibly could, instantly.

Often times it worked. Still, it often did not.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
Thanks for that one buddy the bikes in for inspection this Friday.
I noticed one time when out riding that it was a bit vibey at around 6000 rpm but that seem to stop I was out last Saturday and it ran great it was only when cleaning it I noticed the lack of oil ive never had a bike thats used oil until now.
 
1 - 11 of 11 Posts
Top