GSXS 1000 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi I have recently fitted new downpipes on my gsxs 1000s and now have the annoying F1 code flashing on my dash
Does anyone know how switch it off . I know on earlier gsxr,s you could take I wire out of the ECU, any help would be much appreciated cheers
 

·
Registered
Joined
·
556 Posts
Could be a number of things setting it off. Without knowing the specific C__ code being thrown I will only add it's either O2 sensor or SET valve causing it if you removed either one of those items without by passing them with a plug in device for O2 or mechanical or plug in device on the SET motor.

If you replaced the entire exhaust system then you likely got rid of the above mentioned two items. You can do that but you must trick the ECU into thinking they are still plugged in and in operation. OR use a ecu editor program to simply turn them off but for that you'll need a pigtail harness which directly plugs into the ecu harness. Then you'll need the software on a laptop or PC with a interface cable.

The bypass plug options are the cheapest to trick it. Dyno jet sells the O2 bypass plugs and there are a few vendors that bypass the SET valve. Not familar with any of those.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks Roy I will have to look into finding a plug in for the set valve I am in the UK if any one knows where I can get one that would be most appreciated
Happy bikeing
 

·
Registered
Joined
·
328 Posts
FI not F1...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Cheers Lee711 I will get one ordered' typical the post goes all around the world and a scouser sorts it out , scouser myself from Crosby thanks again
I would be interested to know what mods you have done.
 

·
Registered
Joined
·
1 Posts
Hi there I’ve just done the same and got the same come up do you get the part and if you did what part number did you put In thank you
 

·
Registered
Joined
·
1,180 Posts
Hi there I’ve just done the same and got the same come up do you get the part and if you did what part number did you put In thank you
Hi and Welcome,
You do realise that you are unlikely to to reach most of the people as this very vague Thread is 3 years old now, and wayno has only made 4 posts in all that time?
If you need what Lee711 suggested was an exhaust eliminator plug in, and you are in the UK, have you personally used the link that he provided ?

There is a UK Distributor listed on that web page which I am surprised that you appear not have seen.

Rob.


Bikers Discount Store
www.bikersdiscountstore.co.uk
[email protected]
Tel: 01256-703593
Forge Farm, Hook Road, Greywell, Hampshire, RG29 1BT
 
1 - 8 of 8 Posts
Top