GSXS 1000 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1
about half of the pictures i upload post in landscape mode? images view fine on mac, upload to other sites correctly. Is this a bug?
 

·
Administrator
Joined
·
232 Posts
Yes, this is a known issue with apple products and the site. It has to do with how you took the photo. If you took the photo with the volume buttons pointed up, it's technically "upside down". Some software auto corrects the issue, reorienting it to the proper direction. The site however can't figure it out, and the result is the sideways picture. If you take the photo with the volume buttons pointed down, this should rectify the issue.

Kevin
 

·
Registered
Joined
·
724 Posts
Yes, this is a known issue with apple products and the site. It has to do with how you took the photo. If you took the photo with the volume buttons pointed up, it's technically "upside down". Some software auto corrects the issue, reorienting it to the proper direction. The site however can't figure it out, and the result is the sideways picture. If you take the photo with the volume buttons pointed down, this should rectify the issue.

Kevin
I've had ordinary posts come in landscape making it very boring to read...:(
 

·
Registered
Joined
·
1,185 Posts
Here's another web site issue for our Admin Moderating Guru.

If I post a 'quick reply, and wish to edit it, the edit box that should contain my text is always totally blank.
But if I right click on the edit button and select open in new tab, the box is filled with the text and I can edit it.
I can then close that new tab page and refresh the original screen and the edit shows ok.
This is using Windows 10 on a PC. There are no warning pop up's or that sort of thing.

Also, there is no issue if I am replying that has a 'quote'; that editing function operates ok.

AND blow me down, for this one post, it made a liar out of me and worked fine when I 'edited' it !!!

Rob.
 

·
Administrator
Joined
·
232 Posts
Well one time working is not enough to be certain it's not still broken. Could be isolated to a specific section, or maybe just certain threads. Next time you have this happen to you, send a link to the thread and I'll take a look.

Kevin
 

·
Administrator
Joined
·
232 Posts
Unsure of what you mean, though that's because I'm part of the admin team that only comes to the site when something breaks. If something is broken there, where is this thread supposed to be?

Kevin
 

·
Registered
Joined
·
974 Posts
Unsure of what you mean, though that's because I'm part of the admin team that only comes to the site when something breaks. If something is broken there, where is this thread supposed to be?

Kevin


And that's a problem we have nowadays, forums previously were created and ran by someone interested in the forum topic , the admin then got involved and evolved the forum as required getting amongst the discussions and putting sticky threads where required to keep the sites interesting and fun and avoiding duplicate topics.



Sent from my iPhone using Tapatalk
 

·
Administrator
Joined
·
232 Posts
We still have the mod team for that. Enthusiasts who can focus on moderating topics, and when something breaks the techs can come and fix. The goal is to let you guys focus on what you want to talk about without worrying about trying to fix software glitches.

Kevin
 

·
Administrator
Joined
·
232 Posts
Chat button? I don't see a chat function in the back end of the system, Where was it before?

Kyle
 

·
Registered
Joined
·
974 Posts

·
Premium Member
Joined
·
365 Posts
+1 for chat, we can already leave messages on people's profiles - that's 99% a shoutbox (just not available to everyone on the homepage).
 
1 - 16 of 16 Posts
Top