GSXS 1000 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter #1 (Edited)
I made a LED Tach/Shift light & NOS indicator all in one assembly.

The top of the assembly has my NOS indicator. When the NOS is off, I have the LEDs off. When the NOS is in "Standby", I have blue LEDs go back and forth like the display on the old Knight Rider car. When the NOS is "Active or ON", all of the blue LEDs are constantly lit.

The bottom of the assembly has the LED tach\shift light. I can program the LEDs to have just about any color, and to have almost any type of movement in respect to the engine RPM. I can have the movement left to right, right to left, or center out to each edge with respect to the engine RPM.

When my shifting RPM is reached, I have all the LEDS flash white and red as long as the shifting RPM beyond the value I programmed.

Here is a video. Sorry for the bad video quality, but you can get an idea of the assembly. The handle bar switch I turn on is my NOS "Standby" switch. It will partially turn on the NOS and turns on the NOS indicator LEDs too. The other RED switch that is already ON, is for the RED headlight LEDs I installed.
https://photos.google.com/photo/AF1QipMJYqw6PrkDkHAC4IV_I3eh3Wwa01fFsx2X7g3E

You can also see a few more pictures in the other Thread. http://www.gsxs1000.org/forum/gsxs-1000-appearance-modifications/30209-red-backlight-gsx-s1000-cluster-dynojet-pod-300-a.html
 
  • Like
Reactions: sangedegsx

·
Registered
Joined
·
216 Posts
Discussion Starter #3 (Edited)

·
Registered
Joined
·
216 Posts
Discussion Starter #4 (Edited)
Here is another picture. I turned on the camera flash to show the assembly with more detail. You can see the assembly better, but the instrument cluster color looks weird in the picture

 
  • Like
Reactions: R1KSU
1 - 4 of 4 Posts
Top