GSXS 1000 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
364 Posts
Discussion Starter #1
Today i fitted a toggle switch to the PCV to swap between maps and noticed that throttle position on the PCV screen was showing an open value of 2% it should read 0%. I assume this was because of the previous TPS adjustments that have been made to the bike, although the bike's ECM has had this value reset, the PCV was receiving a voltage signal that it interpreted as a 2% open throttle and was therefore fueling the bike for this value, so I followed the reset procedure and it's now reading 0% at closed. Very simple process but thought i would bring this up for anyone who has done their TPS and also running a PCV.

"We have seen as high as an 8% variation in the throttle position from bike to bike. If yours is not reading “zero” at idle with the motor at normal temperature, then use the following procedure to correct it. In the Power Commander Control Center Software, go to menu “Power Commander Tools” and look for the tool to calibrate the throttle. The bike should always be running when setting the throttle position, as the voltage the sensor sends out can vary between when the bike is at “key on” and “motor running”. The bike also needs to be at fully warmed up to its normal operating temperature. All you need to do is press "reset" while the bike running at idle, then quickly turn the throttle wide open till you hit the mechanical stop, then let go. Next press "Ok". You don't have to rev the bike out, the throttle just needs to go all the way to wide open and then back to idle."
 

·
Registered
Joined
·
437 Posts
I got mine reading 1% open with tps adjustment done. Going in to be remapped on saturday so will check then
 
1 - 5 of 5 Posts
Top