GSXS 1000 Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
Here is the problem, everytime I have a new notification, it shows the number of how many i have

when I click on the notification to redirect me to the thread
here's the error

Not Found

The requested URL /usertag.php was not found on this server.










Mozilla firefox 44.0.2 windows 10
 

·
Administrator
Joined
·
232 Posts
Hi,

Is it everything in that notifications dropdown that gives you the not found error? I'm trying to reproduce this issue but I'm having a bit of a hard time seeing that error.

~Sheena
 

·
Registered
Joined
·
222 Posts
This works fine on Windows 7.


I get that message on Windows 8.1 when I click on the specific notification in the dropdown itself.
 

·
Registered
Joined
·
1,332 Posts
No problem for me with same Firefox and Win10.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #5
it does the same error at my job, here is Windows server

nothing else just http error 404
 

·
Registered
Joined
·
222 Posts
It worked for the first time today on this computer! Did you fix something?


Forgot to mention above that I am on IE 11 on Win 8.1
 

·
Administrator
Joined
·
232 Posts
I didn't hear of any changes yet this morning, maybe it was an IE issue that was resolved with an update. Is it working for everyone again?

~Sheena
 

·
Administrator
Joined
·
232 Posts
I haven't but I tried to reproduce the issue and can't now. I have had it right from the moment I joined so no clue what is going on
I'm glad it is working for you now.

Yes... and at job it is internet explorer with private navigation
Can you turn off private browsing and see if that clears anything up?
If it continues can you provide us with a screenshot of the error?
Thank you,

Richard.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #14
Ok I will, take a screenshot when I will be home.
Just to mention that it happens in Mozilla Firefox, on my android Google chrome and internet explorer inprivate and normal navigation..

I dont know if it is because i'm in canada or something like that.
 

·
Registered
Joined
·
51 Posts
Hi ADMIN, i have just tried to open a new thread and it tells me im not allowed and i could be restricted or disabled from doing this. any ideas please.
 

·
Registered
Joined
·
299 Posts
Everything works fine on my end. I'm running Windows 7 Professional and IE 11.
 

·
Registered
Joined
·
57 Posts
Ok so when I click on "your notifications" I see I have 1 new post quote. Click on that and I get:

Not Found

The requested URL /usertag.php was not found on this server.


=============================
This is using Safari 9.0 on Mac OS X 10.11
Also tried on my iPhone running the latest OS and it's the same
And I dragged Chrome out on my Mac (v48) and it's exactly the same.
 

·
Administrator
Joined
·
232 Posts
Ok so when I click on "your notifications" I see I have 1 new post quote. Click on that and I get:

Not Found

The requested URL /usertag.php was not found on this server.


=============================
This is using Safari 9.0 on Mac OS X 10.11
Also tried on my iPhone running the latest OS and it's the same
And I dragged Chrome out on my Mac (v48) and it's exactly the same.
Can you send me a screen capture of the error you are receiving?

Richard.
 
1 - 20 of 34 Posts
Top