GSXS 1000 Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hello! So I’ll cut the chase.... 2016 ...exhaust, servo eliminator, ECU flash. FI comes on.
I know a lot of you have dealt with this but I can’t seem to narrow it down... could someone PLEASE point me where I need to go with this?
The servo eliminator is brand new so I’m not sure what else to do. I have a OBD on its way but I can’t seem to figure this out... please any help will be appreciated.... thank you!
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
I attempt to check the “actual” code but it just comes up c00...
Schnitz racing did the flash...
 

·
Registered
Joined
·
507 Posts
Shouldn't be any codes if the flash were performed correctly. Unless of course it's completely unrelated to the changes you have made, possible but unlikely.
I'd give Schnitz a call, it would be helpful to have a code to work with. If there are multiple codes they will cycle on the dash when you jump the pins in the diagnostics plug.
 

·
Registered
Joined
·
507 Posts
I just read that you installed a servo eliminator, did they not turn off the error in the flash? If they did then there is no need for one.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #7
Shouldn't be any codes if the flash were performed correctly. Unless of course it's completely unrelated to the changes you have made, possible but unlikely.
I'd give Schnitz a call, it would be helpful to have a code to work with. If there are multiple codes they will cycle on the dash when you jump the pins in the diagnostics plug.
When should I jump the the plug? The only time the FI code comes on is when the bike is running.... when you shut the bike off and jump it I get the c00 code.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #8
I just read that you installed a servo eliminator, did they not turn off the error in the flash? If they did then there is no need for one.
That I’m not sure of... I just know that it’s been flashed. I’m not sure for what though...
 

·
Registered
Joined
·
187 Posts
Just key on, bike doesn't need to be running. How many on/off cycles have you ridden the bike since you saw the FI light?
 

·
Registered
Joined
·
187 Posts
Usually just one or two but that's only if you've fixed the problem. It won't go away unless the problem is actually fixed.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #18
Usually just one or two but that's only if you've fixed the problem. It won't go away unless the problem is actually fixed.
Do you know if using the wrong octane gas will make it throw up that FI code?
 
1 - 20 of 29 Posts
Top