GSXS 1000 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
543 Posts
Discussion Starter #1
Are the 3 middle lights bottom row suppose to be on on tail light function? All of my LEDs light up with brake applied but on just tail light the middle 3 on bottom row are not on.

I can recall what it’s suppose to be doing back there. Just noticed this the other day. If the 3 are suppose to be on during tail light function I guess my LEDs played out way too soon.
 

·
Registered
Joined
·
1,114 Posts
Hi Roy,
On my V Strom 1000 (GSXS is gone now), it has a similar arrangement of lights I guess in the assembly. 4 LEDS at top, 3 in the centre, and 2 LEDs at the bottom.
With the tail light and number plate bulb on, all the taillight LED's glow half brilliance, and light up fully in the brake application.
I don't think it would change if I started the bike. I doubt all 3 of yours are blown, there is probably a printed circuit board open circuit on the mounting board from vibration taking all 3 out.

Rob.
 

·
Registered
Joined
·
1,235 Posts
Are the 3 middle lights bottom row suppose to be on on tail light function? All of my LEDs light up with brake applied but on just tail light the middle 3 on bottom row are not on.

I can recall what it’s suppose to be doing back there. Just noticed this the other day. If the 3 are suppose to be on during tail light function I guess my LEDs played out way too soon.
On the stock Tail light, the top row and the outer lights on the bottom row light up all the time, when you hit the brakes all light up, so yours is functioning as designed
 
1 - 5 of 5 Posts
Top